
Chapter 1 - Designing the Any Angle Tool Vise - The Saddle Base 
 
In this section of the design module, the following Workspaces and command sets will be 

introduced: 
1. Sketcher Workspace 

• Draw Rectangle Command 
• Draw Line Command 
• Draw Arc command 
• Mirror Element command 
• Sketch Constraints both Dimensional and  

Geometric 
• Extend command 
• Trim command 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
2. Part Design Workspace 

• Extrude Boss 
• Extrude Cut 
• Hole 
• Fillets 
• Mirror Element 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



The first part of the ‘Any Angle Tool Vise’ we’ll model is the base or ‘Saddle’. The 
picture below shows the finished part. Refer to Drawing 1- Saddle, for all construction 
dimensions. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Analyzing the part, we can see that it’s constructed of a combination of design features or 
elements.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



In the real world, our design would start with an idea or concept for a tool that could be used to 
hold a work piece in a variety of positions, and progress through various design iterations until 
we arrived at a final concept. Then and only then would the real work of capturing, and detailing 
our design begin. In the case of the Any Angle Tool Vise we’ll pretend that the design has 
reached the final stage and our job now is to create the models and drawings necessary to convey 
these ideas to a manufacturer. We’ll refer to the drawings in the appendix for all design 
information, and begin planning a course of action for each piece that will allow us to construct 
them in the most logical manner possible.  

We’ll begin with Drawing 1, the Saddle for the Any Angle Tool Vise. 
A typical course of action might evolve like this;  

1. First, create the base from a simple rectangular sketch, and extruded to a specific 
depth, using the Extrude Boss’ command.  

2. Then, create the Saddle Boss by either combining using the ‘Extrude Boss’ 
command and the ‘Extruded Cut’, or…    

3. …by using just the Extruded Boss’ comand.  
4. Next, create the Fastener Bosses using the ‘Extrude Boss’ command. 
5. Then, create the slots by using the ‘Extrude Cut’ command.  
6. Next, create the holes using the ‘Hole’ command, and duplicate them using the 

‘Mirror Element’ command.  
7. Lastly, apply the fillets groups to the base using the ‘Fillet’ command.  

 
In this creation process, it’s possible to use elements (faces, edges, verticies, etc.) of previously 
created features to anchor added sketch elements and part design features to, and in some cases it 
is preferable to do so. But in keeping with the best practices list for creating solids, there are 
several entities that should be constructed before sketching begins. These are the three reference 
planes shown in the figure below. The reference planes serve as geometric anchors for the 
following features: 

1. The Saddle Boss – Reference Plane 1 - offset .5in from the XZ plane 
2. The Saddle Boss Cut Out – Reference Plane 2 – offset 1.75in from the XY plane 
3. The Fastener Boss – Reference Plane 3 – offset .625in from the XZ plane. 
 
They ‘Planes’ are created by using the ‘Insert Plane > Offset’ command. 
 

  
 
 
 
 
 
 
 
 

 
 
 

After creating the reference planes, the basic sketches defining the part can be constructed. 
 
 
 
 



 
 

 Note: Planning for future modifications is an integral part of good design practice. This is 
why the closer all designers adhere to the ‘Best Practices’ guidelines, the easier it will for 
another designer be to make edits to the part. It is not an un-common occurrence in organizations 
that do not enforce a best practices approach in part design, to have designers completely re-
build a part when changes are required. This is not only a waste of valuable time and resources; 
it can result in discrepancies between the new model and the previous model data that in turn re-
defines the tooling data, etc. Parts should be thoroughly analyzed before work begins in order to 
establish the most efficient and logical design strategy. Jumping into a design without a good 
plan is a sure recipe for future problems.  

 
There are also several practices you’ll want to make a habit of, if you haven’t already done 

so. They are: 
1. Save your work after each major design change 
2. Constrain all design sketches completely (0 degrees of freedom), if possible before 

creating any 3D parts. 
3. Analyze your sketches before creating any 3D parts. 
4. Check your part using the ‘Check Part’ command after each major design change, 

using the High or Very High modifiers and correct any problems before moving on to 
the next design stage. 

5. Save your work. Save it often.  
 
Now, lets get started creating the Any Angle Tool Vise Saddle. 
 
 
 



The Saddle Base 
 Enter the sketcher workspace by clicking on the XZ plane in the Design Explorer panel, 
then click on the ‘Sketch’ icon.  
 
 
 
 
 
 
 
 
The ‘Base’ is developed from a simple rectangular sketch that defines the overall dimensions of 
the part, and is anchored to the geometric supports of the XZ plane, and the X and Z-axis. Click 
on the draw ‘rectangle’ icon.  
 
 
 
 
 
 
 
 Position and dimension the sketch show below. Remember to check the DOF (degrees of 
freedom) indicator in the lower right hand corner of the screen to make sure the part is fully 
constrained.  . 
 
 
 
Extruded the sketch to the thickness .5in desired using the ‘Extrude Boss to Depth’ command.  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 
The next illustration shows the extruded base part. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 



The next step is to define the ‘Saddle Boss’. In this example, it is a two-step process. The first 
step is to create an extruded boss. The second step is to remove material from the boss using the 
‘Extrude Cut’ command. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Using Reference Plane 1 as the anchor, create and constrain the sketch as shown above. Then 
extrude it to a height of .75 in.  

 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Extruding the pad to a height of .75in ensures it is high enough to contain the cut features we’ll 
develop in the next step.   



Now create the ‘Saddle Boss Cut’ feature. Select Reference Plane 3 and enter sketch mode. 
Create the sketch shown, and then use the ‘Extrude Cut Through All’ to remove the material 
from the Saddle Boss. Again, the height of the top line in the sketch is not critical, as long as it 
clears the profile of the Saddle Boss. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The part should now look like this.  

 
The Saddle Boss could be 
created using a single sketch 
that incorporates the radial 
saddle feature. The 
reasoning behind doing it as 
shown in this example is 
that by creating it using both 
the Extrude Boss  and 
Extrude Cut commands the 
designer gains added control 
over the individual features 
in the part, resulting in 
easier edits in the future.   
 
 

 
The next step will be to add the Fastener Bosses. Select Reference Plane 3 and enter sketch 
mode. Develop the sketch show in by drawing one boss sketch and then mirroring the entities 
using the X-axis as the symmetry axis. This could also be accomplished by extruding one pad 
boss and the mirroring the ‘Feature’ in the part design workspace. Always anchor the sketch 
geometry to common reference elements, and not to any underlying elements contained in the 
solid model. (See Section 3.x.x.x for explanation) 

 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Use the ‘Extrude Boss to Geometry’ and select the top face of the pad base as the target 
geometry to create the two pads as shown in the illustration below. 

 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 In this case, using the ‘Extrude to Geometry’ modifier allows the height of the pad to 
follow the top surface of the base part. If the base grows or shrinks, to the limit of Reference 
Plane 3 the pad height grows or shrinks in response.  

The alternative to this is to use the upper face of the base as the sketch anchor and 
extrude the pad upward by .125 in. Although this allows the pad to follow changes in the height 
of the base, it could result in problems if the width of the base is changed enough to fall inside 
the pad profiles. 

 



The next step is to create the slots in the ‘Fastener Bosses’. The procedure is the same as that 
used to create the fastener pads.  

 
 In this case, extend the end of the sketch past the end of the base profile and then use the 
‘Extrude Cut > Through All’ command to create the slots. Extending the sketch past the end of 
the base profiles helps to ensure the complete removal of material from the vertical face of the 
base, and eliminates any possibility of problems in the event the draft angles are added to the 
base in the future. 

Create a Concentric constraint 
between the small ‘Slot’ arc 
and the larger ‘Pad’ arc. This 
eliminates the need to add 
dimensional constraints in 
order to reduce the DOF to 
zero.

 
 
Your part should now 
look like this. 
 

 
 

 
 
 
 
 
 
 
 

 



Now that the base design is complete, it’s time to add ‘Design Features’ (holes), and ‘Dress-up 
Features’ (fillets) to the part. Remember, per the ‘Best Practices’ guidelines it’s always 
preferable to add these features as late in the design as possible. This is to insure that changes to 
the design or dress-up features don’t effect the basic design in un-wanted ways.  

We’ll add the ‘Design Features’ first. Select the face of the Saddle Boss and then click on 
the ‘Hole’ icon in the toolbar.  

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Define the desired ‘Hole’ parameters, and click ‘OK’.  



 Next, select the ‘Sketch’ in the Design Explorer window, and locate the hole per the dimensions 
shown in the illustration.  Now use the ‘Mirror’ feature command to create the second hole on 
the left hand side of the Saddle Boss. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
  
 

 
 
 
 



And, again to create the holes on the opposite side of the boss. 

 
The ‘Mirror’ feature function should be used when the features in question will remain the same 
in relation to one another, i.e. hole diameter, counter bore, etc. Use this same methodology to 
create the remaining holes on the part.  
 
Your part should now look like this. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



The design history should look like  
this when the operations are complete. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Fillets and chamfers can be the most frustrating dress-up features to add to a part. Usually this is 
because little thought is given to the order in which these features are added to the part. They 
should be added to the design as late in the process as possible in order to avoid problems with 
future edits. They should also be grouped whenever possible, in order to reduce the complexity 
of the design history tree (See Section 3.x.x.x). The fillets being added to the Any Angle Tool 
Vise Saddle part are simple fillets that lend themselves to such grouping. The picture below 
shows the way the fillets can be grouped and the order in which they should be applied. 
 

 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Fillet Group 1 is added first for two reasons; the fillets do not touch and they aid in the 
propagation of fillet group 4. The same can be said for Fillet Group 2. Fillet group 3 (front and 
rear of the saddle also aids in the propagation of Group 4. Fillet Group 4 is the last to be added. 
  
 After adding the fillets to the ‘Saddle’ save the part as 82000342. You’re ready to move 
on to the next part in the Any Angle Tool Vise Assembly. 
 
 In creating the Any Angle Tool Vise Saddle it should be noted that the part is made from 
cast iron. This implies a casting operation, and a multi-staged machining operation. Whether the 
casting operation is rough, i.e. sand casting, or precise, i.e. an investment casting or the part is 
machined from a cast iron block will make some difference in the part cost, but one thing is 
certain; this will be an expensive part to produce. Design work always involves trade off’s 
between cost, feature content, weight, strength, manufacturability, and durability. As you go 
through each of the design modules for the Any Angle Tool Vise, look at each with an eye 
towards optimizing each in relation to the listed parameters. Also think about the possibility of 



utilizing off the shelf parts in place of some of the manufactured parts shown (the locking 
handles for instance).  
 
 Your part should now look like this. File it as 82000342. 
 
 
 
 
 
 
 

 



Chapter 2 -Designing the Any Angle Tool Vise – The Clamp Plug 
 In this section of the design module, we’ll use the same Workspaces and 

command sets we used in the creation of the Saddle, with the addition of the Chamfer dress-up 
feature. Refer to Drawing 2 Clamp Plug, for all construction dimensions. 
  
 The first step is to extrude a simple .312 dia. cylinder using the XY plane as our 
geometric anchor. Click on the XY plane in either the graphics window or the Design History 
panel, and then click the ‘Sketch’ icon.  
 

 
 
 

 
 
 
 Next, click on the ‘Circle’ icon and then click anywhere in the  
 graphics window and drag a circle to any diameter.  
 
  

 Now click on the ‘Constraint’ selection 
arrow and when the panel opens, select the 
‘Concentric’ constraint icon.  
 
  

 
Click on the ‘Concentric’ constraint 
icon, click on the circle you created, 
press the ‘Shift’ key, and click on the 
origin point (X0Y0).   
 
 
 
 
 
 

 
  
Click on the ‘Dimension’ icon,  
click on the circle, and enter .312 in  
the ‘Text’ box, and press the ‘Enter’ 
key. 

 

 
 



 
Your sketch should now look like this.  
 
 
 
 
 
 
 
 
 
Click on the ‘Extrude Boss’  
icon.   
 

 
 
 
 
When the Extrude 
Boss’ panel opens, 
fill in the 
information shown 
and click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Click on the YZ plane in either the graphics window or the Design 
History panel, and then click the ‘Sketch’ icon.  
 
 
 

 
 
 
 
 



 
 
 
Create the 
sketch shown. 
The dimensions 
are only critical 
in the sense that 
the sketch 
profile should 
lie outside of 
the cylinder 
profile.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
Use the Extrude 
Cut > Midline, 
and select .500” 
for the depth. The 
part should now 
look like this. 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Another way to insure that the sketch .156 dimension) is tangent to the top of the cylinder 
is to open the dimension formula panel by clicking on the three ellipses button to the right of the 
dimension text field and tying the .156 dimension to half the diameter of the cylinder, D1*.5 
=.156. 

 
 Using the equation editor to control the shape and size of your parts is a powerful Alibre 
design feature you will become more familiar with in a later section of this training manual. In 
Chapter  XX, we look at how we can tie part parameters to an Excel spreadsheet and drive our 
designs and drawings through these links.  
 
 
 
 
 
 
 
 
 
 
 
 



 Add the chamfer to the end of the cylinder as shown,  to complete the Clamp Plug part.  
 

 
 
 
 
 
 
The finished Clamp Plug should 
look like this. 

 
 
 
 
 
 

 File this as Part Number 82000343.  
 

 
 
  
 
 
 
 



Designing the Any Angle Tool Vise – The Eccentric 
  
 The first step in creating the Eccentric, is to extrude two simple cylinders using the XY 
plane as our geometric anchor and extruding in opposite directions from what could be called the 
mid-plane of the part. Create the sketch shown below keeping in mind the Best Practices rule for 
constraining circles.  

 
Click on the ‘Extrude 
Boss’ icon and  

 
 
 

     
     
Extrude the circle .625” deep as shown. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
Now sketch a second circle as shown, 
using the XY plane as the anchor for 
the sketch and then extrude it .656 in. in 
the opposite direction of the first sketch. 
 
 
 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 The next step is to create a simple hole through the smaller shaft. To do this we’ll insert a 
plane tangent to the cylindrical surface of the smaller diameter shaft by using the Insert> Plane 
command and selecting the YZ plane as a reference and then using Shift > Click to select the 
face of the smaller cylinder. If necessary, click the Reverse checkbox to orient the plane as 
shown. 

                                                  
 
 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 Alternately, you could use the YZ plane for the geometric anchor and simply sketch a 
.125 in diameter circle and extrude a cut using the Midplane modifier, but in this example we 
want to control the hole’s parameters as a feature and not as a sketch entity. 
 
  
Select the newly created plane and click the sketcher icon  
to enter sketch mode.  

 
 
 
 Click on the Hole icon  to activate the Hole feature panel.  
Define and constrain the hole as shown on the next page. 
 

 
 



 
 
 
 
 
 When finished 
your part should look like 
this.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Next, chamfer the 
end of the large 
cylinder. Select the 
edge you want to 
apply the chamfer to 
and click on the 
Edge Chamfer icon. 
 
 

 
 

  
 
When the 
Chamfer Edge 
panel open, select 
Angle – Distance 
for the Chamfer 
Type. 
 
 
 
 

 
Enter .031 in. for the 
distance value, and 45° 
for the Angle value, 
then click OK. 
 
 
 
 
 
 
 
 
 
 



 The finished Eccentric should look like the figure below. 
 

 
 

 File this as Part Number 82000345. 



Designing the Any Angle Tool Vise – The Locking Handle 
 In this section of the design module we’ll use the same Workspaces and command 

sets we used in the creation of the Saddle and Clamp Plug, with the addition of the use of the 
tangent constraint command to create the Locking Handle. Refer to the locking Handle drawing 
for all construction dimensions.  
 The first step is to create the sketch shown below.  

 
 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 To begin, sketch (ø.500) circle and group of three lines, and constrain them per the 
dimensions shown.  
  

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 



Sketch in the large arc shown below using the 
Tangent,-Start, End command. Dimension it as R3.500.  

Start the arc tangent to the horizontal line at the end of the 
line. 

 
 
 

  
 
 
 
 
 
 
  
 
 
 
 
 

 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
  
 
 
 Now, apply a Tangent constraint                                              between the large circle and the 
R3.500 arc as shown above. 
 

 
 

  
 
  
 
 
 
 



 Use the Mirror element command to copy the arc to the opposite side of the 
horizontal axis as shown below. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Use the Trim command 
to trim the arcs and 
circle to look like the 
sketch below 

  
 

 
  
 
  
 
 
 
 



 To complete the sketch. We’ll use the 2D Fillet command  to add the radial 
elements to the end of the handle. Alternately, we could add these  
as 3D fillet features in the extruded model.  
 
 
 Select the elements to fillet, enter .0625” (.063” will appear in the Radius window), and 
click OK. Repeat for the other side of the handle.  

 Add the ø.250” circle and tangent 
constraints highlighted below. The through hole 
in the handle could also be added as a ‘Hole’ 
feature in the extruded model.  
 



                                                                                   
 
 
 Analyze the sketch by selecting 
‘Analyze’ from the Sketch menu. Correct 
any potential problems by using the 
‘Heal’ command or by modifying the 
sketch. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 



 Extrude the sketch to a depth of .3125”. Your part should now look like this. 
 
 
 
 

 
 
  
 
 
 
  
 Now it’s time to add the locking pin hole. To create the locking hole we first need to 
create a plane tangent to the top surface of the large end of the handle using the same technique 
we used to create the mating hole in the ‘Eccentric’.  
  
 Click on the Insert>Plane command. 
 
 
 
 
 

  
 
 
Select the ZX plane 
as the reference plane 
and then press the 
‘Shift’ key  and click 
on the top surface of 
the large end of the 
handle. Use the 
‘Reverse’ selection  
box if necessary to 
position the plane on 
the top of the handle. 
 

 
 
 
 
 
 
 
 
 

 Next select the newly inserted plane and click the ‘Hole’ icon to return to ‘Sketch’ mode 
and open up the Hole dialog box.  
 
 



 Click on the handle. A circle appears. Adjust the ‘Hole’ parameters as shown and 
constrain the sketch using a dimensional constraint, .15625” from the face of the handle, and a 
Coincidence constraint (center of the circle to the Z axiz).  

  
 
The part should now look like this. 
 
 
 
 
 
 
  
  
 

 
 
  

 
 
 
 
 
 
 



 
 The last step is to create the fillets. Click on the 3D Fillet command.  
 
 
 Select an edge on both sides of the handle, change the default fillet radius to .0625 and 
click OK. 

 
 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
When finished the part should look like 
this. File it as part number 82000346 
 

 



Designing the Any Angle Tool Vise – Upper and Lower Plates 
  

 Both the Upper and Lower Plates are made from a .25 in thick piece of bar stock, cut, 
notched, machined, surfaced, and drilled to the shape represented by the figures shown.  

Lower Plate Upper Plate 

 The difference between the two, consists of the radial cut out in the Upper Plate. We will 
model the Lower Plate and use a copy of it to create the Upper Plate. 
 The first step in creating the Upper and Lower Plates, is to develop and dimension the 
sketch shown below. Refer to drawing XX for all required dimensions. 

 



 Although some dimensions may seem redundant or irrelevant, they are necessary to the 
complete stability of the extruded part. One quick method of reaching the zero DOF is to use the 
‘Auto Dimension’ command under the “sketch’ tab after you’ve established and constrained the 
overall dimensional and geometric aspects of the part.  
 Caution is the keyword here. Save before you use the Auto Dimension command just in 
case you get more than you bargained for. 
 
 You’ll note in this case that I’ve elected to place the locking pin holes in the original 
sketch and not added as a dress-up feature later in the design. Per design intent, these holes are 
used solely as locating holes for drilling the receiver holes for the pins in the Saddle. 
Conceivably, their size would not change even if a resizing of the pin occurs, as they would be 
re-drilled at the time to fit. Creating them as a sketch feature does not compromise the design, or 
affect our ‘Best Practice’ rules in any but the most minor way. You are free to create them as 
dress-up features if you wish. 

 
 After the sketch is 
complete, analyze it, and then 
extrude it .25 in to form the 
plate. Your part should look 
like the one on the left. 
 
 
 
 
 
 
 
 

The next step is to create the machined angle guide as a 
separate extrusion. Click on the notch face shown, and then 
click on the ‘Sketcher’ icon. 
 

 
 

 
 Create the sketch 
shown at the right.  
Constrain the bottom line 
of the sketch with the line 
describing the bottom of 
the notch, and the right 
vertical line with the right 
edge of the plate, using a 
collinear constraint for 
both. 
 
 



  
 
 
 
 
 After the sketch is 
complete, click the ‘Extrude’ 
boss command and change 
‘Depth’ to ‘To Geometry’ 
and select the top face of the 
Upper Plate as shown. The 
finished extrusion should 
look like that below. 

 
 
 

  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 



 Next add the dress-up features, starting with the larger counter-bored holes and ending 
with the fillets. Click on the front face of the plate and then click on the ‘Hole’ icon to return to 
sketch mode and open the ‘Insert Hole’ panel. Click on the plate and modify the hole parameters 
as shown. Constrain the hole position per the dimensions shown 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 



 Use the ‘Mirror Features’ command 
To duplicate the newly created hole to the other side of the plate.  

 

 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
Your part should now look like this.  
 

 
 

 
 

Add the 
Fillets by 
clicking on 
the ‘Fillet’ 
icon and selecting the two top 
edges, entering .125 in the 
Radius text box and clicking 
OK. 
 
 
 
 
 
 
 
 
 
 



 
Your completed part 
should look like this.  
Save the part as 
82000347 and then 
save it as 82000346 
(for the Upper Plate 
model).  
 
 
 
 
 
 
 
 

 Make certain that the Upper Plate (82000346) part is open and active. Click on the XY 
plane, click on the Sketcher’ icon and create, dimension, and constrain the 
circle shown below.   
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click the ‘Extrude Cut’ icon. 
 
 
 
 
 
 
 



 
  
When the ‘Extrude Cut’ panel opens, 
change ‘Depth’ to ‘Through All’. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Your part should look like this. 
File it (as 82000346) and close it. 
 



Designing the Any Angle Tool Vise – Upper Plate 
 The Upper Plate is a the same as the Lower Plate with one modification. With the 

Lower Plate model active, click File > Save as and save it as Part Number 8200346. Create the 
sketch shown below and extrude it  ‘Through All’. 

 

 
 
 The part should now look like the part below. Save the model file. 
 

 



Chapter 6 - Designing the Any Angle Tool Vise – The Upper 
Compound Member 
 In this section of the design module, we’ll expand our use of use the Workspaces and 
command sets we used previously, and we’ll add the Save, and Copy sketch command that will 
allow us to transfer elements of one design to another, specifically the Angle markings, which 
will also be used in the Compound Center Member. Refer to Drawing X Upper Compound 
Member, for all construction dimensions. 
 

 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 

 Create the sketch shown below, using the XY plane for the geometric support. Using the 
XY plane and extruding the shape using the Mid-plane modifier makes mirroring the hole 
features more efficient in that you don’t have to create an offset symmetry plane to accomplish 
the task.  
 

 
 

  

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Once you’ve extruded the basic shape, the remaining features should be added in the 
following order: 

• Large ‘Hole’ in the top. 
• Two smaller Holes’ in the front and then Mirror those features to the back of 

the part. 
• The Angle markings – we’ll construct a sketch of these markings for use in 

this design as well as in the design of the Compound Center Member part 
we’ll create in the next exercise. 

  
 

 

 
  Click the top surface of the block and then click the ‘Circle’ icon, and sketch 
the circle shown below, using a ‘Concentric’ constraint to constrain it to the origin 
point. Extrude it to a depth of .562” as shown. 

 
 
 
 
 
 

 
 
 
 
 
 The part should now 
look like this. 

 
 
 
 
  



 Click on either face of the block, click on the ‘Hole’ icon, and enter the 
values shown in the ‘Insert Hole’ panel, then click OK.  
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
  



 Repeat this process to create the second hole as shown below. 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Click on the Feature tab in the top toolbar and 
select ‘Mirror’. When the Feature Mirror panel opens 
select the two holes, you just created as the ‘Features to 
mirror’ and the XY plane as the Mirror plane. Click 
OK. 

Your part should now look like 
this. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Open a new part and 
enter the Sketch mode by 
selecting the XY plane as the 
anchor for the geometry.  
Create the sketch shown 
below and on the next page. 
Use the Sketch > Repeat > 
Circular command to 
duplicate the degree 
markings. Duplicating a group of sketch features to simplify this procedure (one long line and 
four short lines rotated every 5 degrees for three copies.), will save you a lot of time and 
frustration. 

 
 In the case of the degree markings sketch, solving the sketch to reduce the DOF to zero is 
involves a degree of dimensioning that if approached manually would be un-necessarily 
complex. If required, use the Sketch >Auto Dimension command, but save before you do so, just 
in case the results prove to be a little overwhelming. 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Once you’ve completed the sketch, file IT under a reference number or name you’ll 
remember. You’ll be using it again when you create the Compound Center Member in Chapter 7. 
 
 The ability to save sketches as parts and use them over an over again can be a real design 
time saver. If you use material with a specific cross-section (ex. I-beam, Channel, T-Bar, etc.) 
you can create your own library of sections, saving many hours of repetitious and time-
consuming sketch work.  
 The sketch we created for our angle markings, could have been turned into a boss feature, 
saved as a library part, and used in a Boolean Subtract operation with the same results. Pick the 
method that is most useful to you, but always keep in mind that in Alibre, there are usually 
several paths to the same destination.  



 
Select the sketch entities you just created by using the ‘Edit> Select All’ command and the 
selecting ‘Copy’. Make sure your in Sketcher mode or you won’t be able to select the sketch 
entities. 

    
 

                                             
 
 
 
 
 
  
 
 
 
 
 
 
  



 
 Return to the Upper Compound Member window, click on the front face of the block, 
click on the Sketcher icon to enter Sketch mode, and under Edit, select ‘Paste’. Click on the 
origin point for the Upper Compound Member to place the sketch in the proper location. 
  

 Now execute an Extrude Cut to Depth, making the depth .020 in.  
 

 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The part should now look like this. 
 
 File this part as Part 
Number 82000348. 
 
 



Chapter 7 - Designing the Any Angle Tool Vise – The Compound 
Center Member 
   
The first step is to extrude the basic shape of the part using the XY plane as the geometric anchor 
for the sketch shown below. Use the Mid-plane modifier to extrude the part symmetrically about 
the XY plane. Doing this will make the next operations much easier. 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 In conjunction with the Mid-Plane extrusion modifier, remove the material for the top 
curved slider bed in the same manner as used on the Saddle base. Create the sketch shown.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Use the ‘Extrude Cut’ command with the ‘Through All’ modifier 

 
 
 Your part should now look like this. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
  



 Open the Angle Lines sketch you created in the previous chapter and copy it.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Click on either of the flat faces of the part and paste the sketch on to the part, and it 
extrude as you did for the Upper Compound Member.  
 

 
 
 
Extrude the Angle line sketch to a depth of .020 in, just 
as you did in the Upper Compound Member.  
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 



 Insert the hole for the Eccentric shaft per the sketch below. 

 
 
 
 

 
  
 
 



 Mirror it using the XY plane as the Mirror plane.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Insert the first hole for the Upper Plate(s) using the sketch shown below. 

 
 
 
 
 
 
 
 
 



Mirror the first hole, using the XY plane as the Mirror plane. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 

 
 
Then mirror the two resulting 
holes using the YZ plane as the 
Mirror plane. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



   
  

 
 
 

Finally, create the 
fillets. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  
 
 
 
 
 

 
 The finished part should 
look like this. File the part as 
Part number 82000349. 



Chapter 8 - Designing the Any Angle Tool Vise – The Compound 
Tool Holder 
 
 The Upper Tool Holder is made from 3.500 in CRS round stock, turned to the finished 
3.440 diameter, machined to include the holder slot, counter-bored, and tapped, and simple 
drilled and tapped holes. It is a simple, but relatively expensive part to manufacture, requiring 
multiple machining set-ups and if the part is to be mass-produced, a checking fixture or fixtures 
of a precision even more expensive to produce. A large investment in time on the part of the 
quality control department would also be necessary to certify the part.  
 
 In creating the sketch below, I chose to include the .063 R fillet radii in the basic sketch 
instead of adding them as dress-up features later in the design process. The reasoning behind this 
is based on the assumption that these particular design features will not change even if certain 
features in the mating parts do. If changes do occur in these parts, a re-evaluation and possible 
re-design of the Compound Tool Holder would necessitate a revision of the basic sketch, at 
which point a change in fillet radii would be easy to complete. 
 
 Create and constrain the sketch shown below using the XY plane as your geometric 
anchor. 

 
 
 
 



 
Click on the ‘Revolve Boss’ command and rotate the sketch around the Y axis 
to create the raw part shown.  

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Next, we’ll create the holder 
slot in the tool holder. Create 
the sketch shown below, again 
using the XY plane as our 
geometric anchor and extruding 
the shape using the Mid-plane 
command.  

 
 
   
 

 
 
 

  
  
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
Use the ‘Through All’ modifier 
when performing the cut.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The part should now look like 
this. 

 
  
 
 
 
 
 
 
 
 
 he elements of symmetry and patterning should always be considered when designing 
parts. Utilizing an approach that considers these can save a lot of design time up-front and make 
editing of the part much easier in the future. Look for ways to optimize your use of both. 
Extruding the cut from the Mid-plane creates an element of symmetry that could make future 
modifications of the Tool Holder easier. 
 



 The next step in creating the Compound Tool Holder will be to insert the plane that will 
serve as the anchor for the four drilled, tapped, and counter bored holes used to hold the clamp 
screws. Click on Insert > Plane, Select the YZ plane, and enter 1.4375 as the distance. Click the 
‘Reverse’ box if necessary to create the plane shown below. 

 
 
 
 
 
 
 
Select the newly 
inserted plane, and click 
the ‘Hole’ icon.  
 
 
 
 
 
 
Alibre will drop into 
sketch mode.  
 
 
 
 
 
 
 
 

 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Change the hole parameters to those shown on the next page and select the near inner 
face of the extruded holder slot as the geometrical limit for the hole and click OK.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
  



 Select the plane you used to create the previous hole and click on the ‘Hole’ 
icon. Create the sketch shown and then extrude it to a depth of .500 in to create the 
counter bore feature of this hole. 

 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Use the mirror command to create 
the remaining holes.  

 
 
 
  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



 We’ll now insert two more planes, the first as a reference for the second, in order to 
create the holes for the attachment of the protractor scale. Use the Insert Plane command and 
select the XY plane as the reference plane and the Y-axis as the axis of revolution. Enter -1.000° 
in the Angle 
text box and 
click OK.  

 
 
 
 
 
 
 

  
 

  
 
 
 
 
 
 
 

 
 
Next select the plane 
you just inserted, use 
the Shift key and 
select the outer face of 
the tool holder, select 
Reverse if necessary, 
and click OK.  
 

 
 
  
 
 
 
 
 
 
 
 
 



 Select this plane and click the Hole icon.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Change the hole parameters to those shown and constrain it per the dimensions shown 
and click OK. Mirror the hole feature about the XY plane to complete the creation of the 
Compound Tool Holder. 
 

 
  
  
 
 
 
 



 Your part should now look like this. File it as part number 82000350.  
 

 
 
  

 
 



Chapter 9 - Designing the Any Angle Tool Vise – The Protractor 
Scale 
 
 The Protractor Scale is made from aluminum strip, .25in wide by 6.192in long 
(developed length). The inside radius of the scale is taken from the outside radius of the 
Compound Tool Holder (see Chapter YY, drawing XX Compound Tool Holder). For our 
purposes the Protractor Scale will be modeled as a partial tube. 
 
 Create and constrain the sketch shown below using the ZX plane as your geometric 
anchor. Extrude the sketch .25in to create the protractor band.  
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 Your part should now look like the one below. The next step is to add the rounded ends 
to the band, but to do this we’ll have to add two planes, the first based on the XY plane but 
rotated 5 degrees, and the second based on this newly created plane but tangent to the outer 
surface of the protractor band. Create the first plane by clicking on the Insert menu and selecting 
‘Plane. 
 
 
 
 
 
 
 
 
 
 As your selected geometry, click the XY plane and then the Y axis. Enter 5.000 in the 
Angle field, select ‘Reverse’ and click OK.  
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 Next we’ll create the plane that will be used for the basis for the sketch that will define 
the rounded ends of the protractor scale. Again click on the ‘Insert’ menu tab and select ‘Plane’. 

 
 
 
  

 
  
  
 
 
 

 As the selected geometry select the newly created plane, then use the ‘Shift’ key and 
select the outer surface of the protractor band (highlighted in yellow), click the ‘Reverse’ check 
box and then click OK. 
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 To create the rounded ends of the band, click on the plane you just created and then click 
on the ‘Sketcher’ icon.  
 

  
 
 

 

 

 
 
 
 
 
 
 
 

 
 

 
 Sketch and constrain the profile shown below.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click on the ‘Extrude Cut’ icon.   
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 In the ‘Type’ scroll down menu select ‘Mid Plane’. Enter .250 in. in the depth text block, 
make sure the ‘Along Normal’ check box is checked, then click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click on the ‘Feature’ menu tab and select ‘Mirror’. 
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 When the Mirror’ feature dialogue box opens, fill in the ‘Features to mirror’ field by 
clicking on the Extrusion in the Design Explorer panel that corresponds to the feature you’re 
going to mirror. To fill in the ‘Mirror plane’ field click the XY plane (either in the Work Area or 
in the Design Explorer panel), then click OK.  
 
 The elements of symmetry and patterning should always be considered when designing 
parts. Utilizing an approach that considers these can save a lot of design time up-front and make 
editing of the part much easier in the future. Look for ways to optimize the use of both.  
 
 The next step in creating the Protractor Scale will be to insert the punched holes used to 
fasten the scale to the Compound Tool Holder. Select the plane used to create the rounded band 
ends, and create the sketch below, using the ‘Concentric’ constraint to locate it in the center of 
the rounded end. 
 
 
 
 
 
 
 
 
 
 
 
 

 
  

Click on the ‘Extrude Cut’ icon, select ‘  
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The part should now  
look like the figure  
at the left.  
 
Again use the ‘Mirror’ 
feature to create the  
hole in the other side. 
 
 
 
 

 
 
 
 
 
 
 You could stop here, and use the band as an acceptable representation of the protractor 
scale, but adding the angle markings will give you added practice in creating new planes and 
using circular patterns.  

 
 
 
Click on Insert > 
Plane, Select the YZ 
plane, using Shift 
>click, select the face 
of the tool holder and 
click the Reverse box 
if necessary to create 
the plane shown. This 
plane will be the 
anchor for the 0 
degree mark on the 
scale. 
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Select the newly inserted plane, and click the Sketch icon. Alibre drops into 
sketch mode.  
 
 
 
 
 
 

 
 
 
Create and constrain the sketch shown, then 
click on the ‘Extrude 
Cut’ icon and edit the 
depth to .020mm, select 
‘Reverse’ if necessary.  
 
 

 

 

  
Your part should 
now look like 
this. 
 
 

 
 
 
 

 
 

 
 
 

 
We’ll now insert two more planes, the first as a reference for the 
second, in order to create the cut for the 1 degree mark on the 
protractor scale. Click on Insert > Plane.  
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Select the YZ 
plane, and the Y 
axis. Enter -1.000 
degrees and select 
‘Reverse’ if 
necessary to insert 
a plane at 1 degree 
clockwise rotation 
from the YZ plane 
about the y axis.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Click on Insert > Plane again, Select the newly created plane and using Shift >click, 
select the face of the protractor scale and click the Reverse box if necessary to create the plane 
shown. This plane will be the anchor for the 1 degree mark on the scale. 
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Create and constrain the sketch shown, then click 
on the ‘Extrude Cut’ icon and edit the depth to 
.020mm, select ‘Reverse’ if necessary 
 
 
 
 
 

 
Your part should now 
look like this 
 

 
 
 
 
 
 
 

 
 You have now created the basic features for all remaining degree marker lines on the 
protractor scale.  
 

 
 
Click on the ‘Feature’ tab in the top Menu bar, 
select ‘Pattern’ then select Circular. 
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When the ‘Circular Pattern’ window opens,  
select the 1 degree mark feature (in this 
example Extrusion 9) as the ‘Feature to 
Pattern’, select he ‘Y axis’ as the center, 
enter 4 for the number of ‘Copies’, 1.000 
degree as the ‘Angle’, check the ‘Change 
direction’ box if necessary, then click OK. 
 
 
 
 
Your part 
should now 
look like this. 
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Again, select the ‘Circular Pattern’  
option from the ‘Feature’ drop down  
menu.  
    
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
When the ‘Circular Pattern’ window opens,  
select the 0 degree mark feature (in this 
example Extrusion 8) as the ‘Feature to 
Pattern’, select he ‘Y axis’ as the center, 
enter 19 for the number of ‘Copies’, 5.000 
degrees as the ‘Angle’, check the ‘Change 
direction’ box if necessary, then click OK. 
This will create the 5 degree marks from 0 to 
90 degrees on the scale. 
 
 

  
   
 
 
 
 
 
  
 
 

 
 
 
 The next step is identical to last with the 
exception of the feature you select to pattern. In 
this case it is the pattern of four 1 degree marks 
you created by selecting Feature 9.  
 
 Again, select the Circular Pattern option 
from the ‘Feature’ drop down menu.  
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 When the ‘Circular Pattern’ window 
opens, select the pattern that describes the 
four 1degree marks as the ‘Feature to 
Pattern’. Note that the Extrusion associated 
with this particular pattern is automatically 
selected. Next, select he ‘Y axis’ as the 
center, enter 18 for the number of ‘Copies’, 
5.000 degrees as the ‘Angle’, check the 
‘Change direction’ box if necessary, then 
click OK. 
This will create the 1 degree marks between 
0 and 90 degrees on the scale. 

 
 
 
 
 
 
 
 
 
 

  
  

 
 

 
 Your part should now 
look like this. 
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 To finish the protractor scale part, select ‘Mirror’ 
command under the ‘Feature’ tab on the toolbar. Select the 
patterns describing the major and minor degree marks (in 
this case Patterns 10 and 13), select the XY plane as the 
Mirror plane, and click OK. 
  

 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 Your part should 
now look like this. File it 
as part number 82000350.  
 



Chapter 10 - Documenting the Any Angle Tool Vise – Creating 
Drawings   
 Alibre Design contains a 2D drawing application that could be used as a standalone 
drawing tool, comparable in functionality to many other drafting tools and packages on the 
market today. You could, use the drawing package to document your design without ever 
touching on the 3D solid modeling functionality; the only question would be why would you 
want to do anything as silly as that? The drawing package contained in Alibre is connected 
directly to Alibre’s 3D modeling environment, and the part or parts you create there generate 
most if not all of the 2D information you need to document your design(s) fully, including 
dimensions and B.O.M.’s. Changes in the 3D model are instantly reflected in the drawing, and 
changing a driving dimension in the drawing will be reflected in the 3D model. Use of the 
drawing package will drastically reduce your documentation time and provide you with a means 
of developing a set of drafting standards for your company or a way to duplicate those you 
already have in a very short time. Inherent in the Alibre Design drafting package, is the ability to 
import several different types of 2D drawing data including AutoCAD DXF and DWG files as 
well as STEP and IGES files. As with all conversions, some follow-up modification of the 
imported data might be necessary.  
 
 All of the drawings you used as reference for the parts you created in the previous 
exercises were created and detailed using the Alibe drafting package. In this exercise we’ll 
document the Saddle base, dimension it, detail it, and get it ready for final release, all while 
exploring the various aspects of the drafting package. As with all other areas of the Alibre design 
package, practice and constant use will result in increased efficiency, so don’t hesitate to push 
Alibre to its limits, which are constantly expanding. Let’s get started. 
 
 Open the Saddle Base part you created in Chapter 1. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  Although it isn’t necessary to have a part active in order to create a drawing, we’ll open 
the Saddle base part to show how the two environments relate to one another. The alternative to 
activating a part before you open a new drawing will be shown later in this exercise. 
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 Click on File, select New>Drawing. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 The New Sheet Properties panel will open. 
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 The New Sheet Properties Panel is where you’ll select many aspects of the new drawing.  
1. You can select a pre-existing Template (in either of two styles, ANSI, or ISO and a range of 
sizes from A to E or A4 to A0), or insert a custom template of your own creation (Click Browse 
and select your template form the appropriate file or repository location.), or insert a blank sheet.   
2. Reset your custom selection to Default and select from the standard templates. 
3. See your selection in the ‘Preview’ window before committing to your selection. 
4. Set the View ‘Scale’. 
5. Create an ‘Empty’ drawing, will create a blank drawing. 
 
  
 
For Saddle Base, we’ll 
select an ANSI D as the 
drawing template.  
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 When we click OK to create the new drawing the ‘Fill In Text’ panel opens. Here you 
can fill in the Drawn by text, the date, and a drawing number. For now just click ‘Cancel’. We’ll 
fill in all the drawing text later.  
 
Note: Creating, placing, and editing text in the Alibre drawing environment is very similar to the 
processes used in many word processing and presentation programs. Notes, callouts, geometric 
tolerance and finish symbols, etc., can be added at anytime during the documentation process. 
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 The Standard Views Creation panel opens. Here we’ll select the views that will be 
included in our drawing. Like text, views can be added or deleted at any time in the 
documentation process.  

 In selecting the views to use in any drawing, a designer has to make a determination as to 
the information she’s trying to convey. It is usually standard practice to make the Front view the 
one that will show the greater portion of that information  
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 . In the case of the Saddle Base the view we’ll make our Front view the one showing the 
holes and 2.00 in. radial feature, as viewed when looking directly at the XY plane. If this view 
isn’t present in the ‘Front View’ window, use the orientation arrows at the right of the window to 
rotate the Saddle Base into the correct orientation. Select the other views you want to include in 
the 

drawing using the View Selection panel to the right of the Front View window. We’ll select the 
Top and Right views and the isometric view button in the upper left hand corner. 
You can also elect to include any exploded view (for assemblies only), or include design 
dimensions in the views when they’re created. Leave this option blank for the moment. 
  Even if the Front View is in the correct orientation, it would still be a good idea if you 
cycled through the various alternatives just to familiarize yourself with the process. Now that 
you’ve selected the views you want to use, make sure the scale is set to the desired value and 
then click OK. 
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 The selected views will appear as ‘View Frames, here shown as pale yellow rectangles. 

 Place the view approximately where you want them and click to terminate the command. 
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 If the location of the views needs to be changed, it’s easy to do. Move the cursor over a 
view until its frame highlights (see the isometric view below). The cursor will turn into a hand 
and at this point, you can drag the view to a new location. The isometric view will move 
independently of all the other views.  
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. 
 The Front view is the master view and moving it will move the top and right side views. 
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You can see in the picture above that moving the Front view has moved the Top and Right views 
to a new location. Both the Top, and Right views can be moved independently, but there are 
restrictions as to how they can be moved. The default arrangement in all new drawings only 
allows the Top view (and/or Bottom view) to be moved vertically in relation to the Front view, 
and the Right view (or Left view) can only be moved horizontally. Both will maintain their 
alignment to the Front view. You can over ride this alignment restriction by right clicking on a 
view and clearing the check mark next to the Align command.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Now you can move the view wherever you’d like it. 
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 Before we get any further along in the detailing process, this is a good place to point out 
some of the other tools available that will allow you to customize the way your drawing is 
detailed. These properties can be set as defaults for your custom templates, allowing you to 
create drawing templates and detailing standards, i.e., text size and font, line widths, and styles, 
layering standards, etc. for use by everyone in your company. Click on the Properties tab under 
the file menu.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 The Drawing Properties panel will open. Here you can set properties that will determine 
how you'll detail your drawing. Under the ‘General’ tab, you can enter the drawing number, a 
description of the part and version comments, all of which can make tracking changes more 
efficient when future changes are necessary or when your boss asks you why and when a specific 
change was made.  
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 Under the ‘Units’ tab, you can select the Units your drawing will use when displaying 
dimensions, the format and precision level, zero suppression, dual dimensions and symbols 
specific to certain dimensional callouts, i.e. Diameter, Radius, etc., as well as the settings for the 
Spinner Increment.  

 Spinner Increments are associated with the dimensional control box that appears 
whenever you place a dimension on a drawing.  
 
 
 
 
 The arrows to the right of the text value window control the incremental value (Spinner 
Increments) by which you can increase or decrease the value. In most cases, you’ll never see the 
Spinner box as almost all the dimensions you’ll be dealing with are governed by the dimensional 
value associated with the model feature selected. However, you may need to add non-associative 
dimensions to drawing figures and this is where you might encounter this particular item. 
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 Under the ‘Dimension’ tab you can select your arrowhead style, and properties; the text 
font, size,  and associated characteristics including how it will be placed in relation to the 
dimension, and the spacing characteristics of the dimensions. 
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 Under the ‘Detailing’ tab, you can select your view creation options, and hatching and 
centerline styles. 
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 Under the ‘Annotations’ tab you can select the arrowhead styles, BOM callout shapes, 
and Datum arrow styles and sizes associated with drawing ‘Callouts’. 
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 Under the ‘Layers’ tab you can set active layers, create new layers, set line names, 
visibility, and lock properties, patterns, colors, scale and weight properties. If your company uses 
a standard layering schema, it can be created here and associated to your drawing templates. 

 In the past, companies used layering standards as a way to control various aspects of their 
design and detailing processes. In the case of the 3D aspects of parametric modeling applications 
such as Alibre Design, these can be viewed as a holdover from the days when wire frame and 
surface modeling were the only CAD tools available. Designers used layers as a way to highlight 
and separate (no this isn’t a hair product commercial) various aspects of their designs, as well as 
track changes and alternative design solutions. This was often both confusing and cumbersome 
and depended on the user’s fastidiousness in following the layering standards. 
 
 With the advent of parametric based CAD tools, especially those that included a history 
tree as part of the design process, layering became much less critical, except in the detailing 
phase of the design process. Here layers are as important as ever, allowing users to control and 
customize layer characteristics to suit their specific needs. Different types of lines can occupy 
separate layers as can, text notes, callouts, geometrical tolerance symbols, etc.  
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 Under the ‘Apply Options’ tab you can select whether the options you’ve selected are to 
be applied to solely to the ‘Current Document’, to the ‘System’ or to ‘Both’.  

 Right clicking on a view, will open a menu panel that will allow you to make changes 
that will only affect the selected view.  
 
 You can rename a view, hide it, change it’s alignment properties, delete it, show and hide 
hidden, and tangent lines, re-project design dimensions (driving dimensions), insert centers (for 
holes, circles and radii, insert cosmetic threads, insert hole callouts, create broken views and 
change the view scale. It should be noted, that it is only possible to change the view scale in the 
front, and isometric views, and that when the scale is changed in the ‘Front’ view all other views, 
excluding the isometric view will follow suit. 
 
 If you modify a Design Dimension, the change will update the associated feature in the 
model database. You won’t find this capability in non-parametric design applications. It is a very 
powerful feature and adds to a designer’s efficiency by making it possible to make changes 
without the necessity of switching back to the modeling environment. 
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 You can make changes to other 
drawing functions under the ‘Option’ panel, 
reached by opening the ‘Tools’ tab on the 
toolbar and selecting ‘Options’. 

    
 
 

   
Under the ‘Grid’ tab, you can change grid 
spacing options as well as whether the     
grid should be displayed, or whether the 
cursor should snap to grid points. 
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 For the Saddle Base drawing set the following properties; 
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 Now, back to the Saddle Base drawing.  
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 We need to make a few minor 
adjustments. The isometric view is sitting in 
the drawing area reserved for revision 
information, drawing notes and bills of 
material. It is also somewhat larger than 
required for what is in most cases simply an 
informational view. We’ll change the scale 
and location to fall in line with most 
common detailing requirements. 
 Make the isometric view active and 
then right click on it to open the view 
options menu. Select ‘Scale’. 
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 The ‘Scale’ panel will open. Change the view scale to 1.0/2.0 and click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 The view scale has 
changed. 
 
 
 
 
 
 
 
 
 
 
 
                                                                                 
                                                                                          
              Now drag and drop it to a location outside the                                

revision column area.  
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 Note in the ‘Front’ view that the 
information for the holes you created in 
the model database are automatically 
displayed. We’ll edit the callouts later in 
this exercise. 
 
 
 
                                                                                                           

Note also that in all views, tangent lines 
are displayed, giving the views a cluttered 
look. It’s easy to hide these lines by right 
clicking on the view and un-checking the 
‘Show Tangent Edges’ menu tab. 
 

                                                                              
 
 

 See how much cleaner the 
‘Top’ view looks with the tangent 
edges hidden. 
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 Hide the tangent edges in all views except the isometric view. The drawing should look 
similar to this. 

 
 Next, we’ll create the center 
marks for each of the major radial 
features in 
our drawing.  
 
 In the ‘Top’ view click on the 
radial feature of the right slot, right click 
and select ‘Insert Center’. The ‘Center’ 
mark is created. Do this for the left hand 
slot and for the large radial feature in the 
‘Front’ view. 
 
  
 
 
 
 
 
 
 
 
 
 
 10-25



 
 
 
 
 
 The two views should now look like 
this, with three center marks visible. We’re 
now ready to dimension the different views.  
 
 
 
 
 
 
 
 
  
 
 

  
 
As mentioned previously, 
the ‘Front’ view should 
contain the bulk of 
dimensional information 
describing our part, so we’ll 
begin our dimensioning 
here.  

 
 
 
 Let’s start 
by editing the hole 
callout 
information. Place 
your cursor over 
the selected 
callout, right click, 
and select ‘Edit’. 
The ‘Hole Callout’ 
edit panel will 
open. 
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 Position the cursor in front of the original text and enter 4x, then click ‘OK’. 
 
   
                                                                        
  The callout should now look 
like this. Repeat this process 
for the smaller hole. 
 
 
 
 

 
 
  Your drawing should look like this.  
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 Make the front view active. Click on the ‘Dimension’ icon Linear dimensions are added 
by clicking on the selected features, and then positioning the dimension as shown in the pictures 
below. 

 
 This applies to both horizontal and vertical dimensions. Dimensioning to the center of a 
circle or radial feature may involve a little finagling, depending on the features involved. Make 
the ‘Front’ view active. Click on the ‘Dimension’ icon, and select a circular or radial feature in 
the view, then click escape. Feature ‘nodes’ or ‘end points’ should now be visible for all 
elements in the view, and available for picking for dimensioning. You can now dimension to the 

center of a hole and not to the centerline 
entities.  
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 Continue dimensioning until the Saddle drawing looks like the pictures on the next pages. 
Your placement of dimensions may differ from that shown but the values should be the same. 
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 Inserting ‘Datum’s’ and ‘Feature Control Symbols’ is easily accomplished in the Alibre 
Design detailing package...  
 
 For Datum’s, click the 
‘Datum’ icon, fill in the appropriate 
values, and select the desired options 
in the ‘Datum Annotation’ panel. 
When finished click ‘Apply and then 
position the Datum as desired. It is worthwhile to 
note that the Datum designation will advance one 
letter automatically as you insert them. You can 
edit any options after the initial datum creation by 
simply double clicking on the datum. The Datum 
Annotation panel will open, where you can edit the 
properties. When finished, click ‘OK’. 
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 The same holds true for the Feature Control Symbols. Use the icon to open the ‘Feature 
Control Frame’ panel. Fill in the required information, click ‘OK’ and position the ‘Feature 
Control’ box as necessary. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Editing is 
accomplished in 
the same way as 
for datum 
symbols. Double 
click on the 
feature control 
symbol, make 
your edits, and 
then click ‘OK’. 
 
 
 
 
 
 
 
 
 
 
 
 



 To edit the Title block, or other drawing frame text click on the drawing frame and select 
‘Explode Symbol’.   
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 Note that when you 
explode the drawing frame 
all the text entities entered 
when you initially activated 
the drawing template return 
to their original 
designations. 
 
 

 
      Edit the draw 
frame text just like 
you would any other 
text, by double 
clicking on it and 
then editing the text, 
setting font and, 
alignment properties.
   
 
 
 
 

 
 
 



 You can insert images, such as company logos, in the drawing by clicking on the ‘Insert’ 
tab in the top toolbar and selecting ‘Image’. The ‘Select Image’ panel will open. Browse to the 
desired image file and click ‘Open’. 

 
 
 

 
 
 
 
 
 

 You can drag and drop the 
image where you need it. By right 
clicking on the image, you can 
also change its scale, rename it, 
hide it, or delete it. 
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 In this case, I’ve elected to 
change the scale of the image to get a 
better fit in the title block. The results 
are shown below. 
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 The next thing we need to do is insert a Bill of Material. 
Click on the ‘Insert Bill of Materials’ icon.  
 

  
  
 
 
 
The ‘Bill of Materials’ panel 
opens. Select the appropriate 
template, and then click ‘OK’. 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 
 The Bill of Material will appear. Move it to the desired position and click once to place it. 
Save your file. 
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Add an item callout to the drawing by clicking on the ‘Callout’ icon   
 
 
  
 
 
Click on the Saddle Base in any view and place 
the call out where desired. Click to place it. 
Item callouts automatically follow the items 
called out in the Bill of Material. 
 
 
 
 
 
  
 
 
 
 
 
 Although not required for detailing the Saddle Base, we’ll insert a few of the other types 
of views available to us.  
 
 
 The first one we’ll 
create is an ‘Auxiliary’ 
view. To generate an 
auxiliary view you’ll need a 
straight-line entity that will 
act as the plane about which 
the view will be folded. 
This can be a model feature 
or as shown here a line 
drawn in 2D. Click the 
‘Auxiliary’ view 
icon, and then click 
the line. Position the 
view and click to 
place it.  
 
 Successive auxiliary views can be created starting with the primary auxiliary view and 
folding the views out as required. 
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 The next view we’ll create is a ‘Section View’. This view also requires one or a series of 
straight-line entities to define the cutting plane and direction. In this case, I’ve drawn a multi-
section line to describe the cutting plane(s).  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Click the ‘Section View’ icon. Then, select the section line. 
 
  
  
 Section view arrows will appear.   
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 Click on the line and position the view. Click to place it.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 To change the direction of the section view, right click on the section arrow and select 
‘Reverse Section View’. 
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 The view direction has been reversed. Position it and click to place it. 
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 The next view type we’ll create is a ‘Detail View’. Before creating a detail view, we need 
to create a circle that will delineate the center and limits of the view. After creating the view 

element, click on the ‘Detail 
View’ icon, and then click the 
circle. Position the view as 
desired, and click to place it. 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 



 As with the other views, right clicking on the detail view will allow you to change many 
of its properties, including the view scale if desired. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 The last view type we’ll create is the ‘Partial View’. As in the case of the ‘Detail View’, a 
boundary must be defined before the view can de created. A duplicate ‘top’ view has been create 
for this example. Click the view to make it active and then sketch a boundary rectangle around 
the area of interest. 
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 Click the ‘Partial View’ icon, and then click the rectangle.  
 
 
 
 
 
The ‘Partial View’ is created. You can edit the boundries of the 
view if you need to by right clicking on the view, and selecting 
‘Edit’.  The ‘Partial View Annotation’ panel will open. Make the 
desired changes and click ‘OK’. 

 

 

 
 
 
                           
 
 
 
 
 
 
 
 
 
 
 
 
 Although we haven’t exhausted the functionalities of the Alibre detailing application, this 
completes the drawing section of the Any Angle Vise Tool. For practice detail some or all of the 
other parts that make up the vise, using the original drawings as a guide and adding any other 
features you think necessary to complete them.  
 
 The next section deals with ‘Assembly’ practices. After completing the assembly of the 
vise tool, you’ll have a chance to create an assembly drawing, complete with an exploded view 
and BOM. 
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Chapter 11 –Using Alibre with Microsoft Excel to Drive Designs 
In chapter 2 it was stated that it was possible to use Alibre Design in conjunction with Microsoft 
Excel@ to drive design parameters within a model database. This section of the training manual 
will illustrate how this very powerful connection can be used to make your work easier and more 
efficient. Create the sketch below and file it under a logical name. There’s no need to extrude it 

at 

the present time. Now open Microsoft Excel. Alibre Design comes with an Excel extension that 
you may need to install before you can take advantage of this application. To check to see if the 
Add-On  is already installed, click the ‘Tools’ tab on the top menu bar in Excel and scroll down 
and select ‘Add-Ins’. 

 
  
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



The ‘Add-Ins’ panel will open. If the Alibre Add-In isn’t present it will be necessary to load it. 
 

 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
  
 
 
 
 
 
 



Click on the ‘Browse’ button and locate the Alibre Design Add-In.xls file in your Alibre Design 
program folder. Click on it and then click OK.  

 
 
 
 
 
 



The Alibre Design Add-In should now appear in the ‘Add-Ins’ Panel. Click OK to add it to the 
Tools menu, and close the panel. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In the Alibre Design window, click on the Tools tab and select ‘Equation Editor’.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 



The ‘Equation Editor’ panel will open. You only need this panel open in order to insure the 
information you’ll enter in the Excel spread sheet matches what’s found in the model database.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 



Open a new Excel spread sheet and enter the information from the Equation Editor panel as 
shown below.  In this example, two alternate Shim Plate dimension lists have been created. 
These will be used to generate alternate plate models later in the exercise.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 



Save the Excel spread sheet file under a logical name in the same place you filed the part sketch 
you created. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Now you’ll need to tie the part and spread sheet together. Click on the ‘Tools’ tab in the Excel 
panel, scroll down and over to select the Alibre Design Add-In Control Parameters command. 
The ‘Control Parameters’ panel will open.  

  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Note that the dimensions in the Parameters panel are all in centimeters. This is the default setting 
in Alibre. Since our part was created in inches it will be necessary to modify the dimensions to 
reflect this. Click on dimension D1 in the Parameters panel. It will highlight. 
 



  
 
 
 
 
 
 
Next, click in the ‘Cell 
Reference’ text block to 
activate it, then click 
the 4.000 dimension in 
the Excel spread sheet. 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
The Excel ‘Cell’ 
information will appear 
in the Cell Reference 
text block. 
 
 
 
 
 
 
 
 
 
 



Click the arrow on the right side of the ‘Units’ text box and select inches. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Then click the ‘Modify’ button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



  
 
 
 
The D1 dimension 
has been modified.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
  
 
Continue to do this with the rest of the 
dimensions, until they look like the 
ones shown here. 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
  
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



To see how Excel can drive design dimensions in Alibre, click the D1 dimension again. Click in 
the ‘Cell Reference’ block to make it active. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 Click the 5.000 dimension cell in the Excel spreadsheet 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Cell Reference information changes to reflect the 5.000 cell. Click Modify. 
 
 
 



The 4.00 inch dimension is now 5.000 inches. Change the other dimensions per the information 
in the Shim Plate 2 dimensions column and save the spreadsheet.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Save the modified part under a logical name, (not the same one you used for Shim Plate 1).  The 
sketch should now look like this. 
  
 
 
 
 
 

You can use this Alibre-Excel connectivity tool to drive Distance, Angle, Count and Scale 
parameters in your design, eliminating a great deal of repetitious design work. You owe it to 
yourself to become intimately familiar with this very powerful tool.    
 
 
 



Chapter 12-Creating Assemblies in Alibre 
 
Assembly Parts are such an important part of the design verification process that their value can’t 
be overstated. In an assembly part, interference conditions show up that might otherwise go 
undetected in a simple 2D layout.  
 

 
 
 
 
 
 
 
 
 
 
 



It much simpler to check the Physical properties of an assembled part, and with a better degree of 
accuracy than any manual calculation process could deliver, and do this in a matter of minutes,  
not hours or days.  

 
How you structure your assemblies will depend on how your company treats assembly data in its 
overall data management process, but it more than likely will be a hierarchal structure, including 
single parts, as well as sub-assemblies, purchased parts, and standard parts. Alibre is able to 
incorporate data from disparate sources, and in a number of different formats. For more 
information on importing data from outside sources, see XXXXXXXXXX. 
 
 
 
 
 
 
 
 



To get started with the assembly of the Any Angle Tool Vise, click on the File tab and select 
New>Assembly. 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A new assembly work space panel opens and you’re asked to select a part to insert. 

 



The logical approach in developing an assembly part is to start with the primary ‘base’ part, in 
this case the Saddle Base. Find the part number for the Saddle Base and click on it. 
An ‘Inserting’ information panel will appear, advising you that each mouse click will add an 
additional copy of the part you’re inserting. Click once on the ‘Origin’ point and then click the 
‘Finish’ button on the information panel or hit the ‘Escape’ key on your keyboard to terminate 
the insert process.  

 
 
 
 
 
 
 
 
 
 



After adding the base part you’ll want to anchor it in position. This is done to provide a fixed 
part that the other parts of the assembly will be added to, and to preventunwanted 
movement when adding constraints. Select the base part in the Design Explorer panel, right 
click and select ‘Anchor Part’. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
An ‘Anchor’ constraint 
symbol appears next to the 
part as well as the (Anchored) 
callout. 
 
 
 
 
 
 



Next add a copy of the ‘Compound Center  
Member’ again using the ‘Origin’ point to initially  
locate it. Using the ‘Move Part’ command, separate  
the Compound Center member  from  
the Saddle Base far enough so that your ability  
to select the curved surfaces of both parts in  
unimpaired. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Select the two 
curved surfaces in 
the following 
order; the Base 
surface first and 
then the 
Compound Center 
Member surface. 
This established a 
‘direction’ for the 
constraint you’ll 
apply in the next 
steps. 
 
 
 
 
 
 
 
 



Click on the Insert Assembly Constraint icon. 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Assembly Constraint panel will open. The parts you selected should appear in the correct 
order. Select the ‘Tangent Inside’ option and then click OK. 
 
 
 
 
 
 
 



Your assembly 
part should now 
look like this.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When you constructed your parts, you used the origin of the base coordinate system inside Alibre 
Design, to position and constrain your sketches and parts. This can provide many benefits in 
creating the assembly part in that it can reduce the number and types of constraints necessary to 
build you part. An example is the two parts you just assembled. It took one constraint to connect 
them because the original sketches and parts were constrained to the same original start point. 
Always try to use techniques like this to simplify the assembly process whenever possible. This 
is another reason that designing in part space is preferable to designing in assembly space.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
Let’s add two 
instances of the 
Lower Plates.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To simplify the assembly process, we’ll rotate the plates into positions 
that will allow us to more easily constrain them. Click on the indicated 
plate then click the Precise Placement icon. Select the X axis and enter 



90 degrees in the Rotation Entry boxes. Click Apply. 
Use this method to rotate the plates into the correct alignment with the respective sides of the 
Saddle Base. Although it is possible to constrain the plates without moving them into position, it 
may take several failed attempts to align them correctly. Taking the time to initially position 
them may save you wasted effort and reduce your level of frustration. 
 

When the plates are in the 
correct relative position, we 
can constrain them to the 
Saddle Base. 
 
 
Select the edge of the hole on 
the backside of the Plate, and 
the edge of the hole on the 
front side of the Saddle Base. 
Click on the Insert Assembly 
Constraint icon and whem the 
panel opens, select ‘Align’ as 
the constraint and .000” as the 
offset. Click OK. Repeat this 
process for corresponding 
right hand holes.  
 
 
 
 
 
 

Now click on the rear face of the Plate and the front face of the Saddle Base. Click on the Insert 
Assembly Constrain Icon. 
 



 
Select ‘Mate’ as the constraint type and 
enter .000” in the Offset box. Click OK. 
Your part should now look like this.  

Mate was selected because you want the two parts to remain in the chosen constrained condition 
regardless of how other parts in the assembly move. 
Repeat this process for the second plate. After you’re finished hide the two plates by right 
clicking on the and selecting ‘Hide’. This will make inserting and constraining the two eccentrics 
much easier. 

 
 
 
 
 
 
 
 
Now add two 
instance of the 
Eccentric (PN 
82000643) 
Rotate the instances 
into an initial 
alignment with the 
holes in the 
Compound Center 
Member. 
 
 
 
 
 
 



 
 
 
 
 
 
Select the circular edge of the large 
eccentric cylinder and circular edge of the 
hole on the Compound Center Member. 
Click the Insert Assembly Constraint icon 
and in the Assembly Constraint panel, 

select Align, with an Offset of .000” . Your 
part should now look like this.  
 
 
 
Now select the face of the 
large eccentric cylinder and 
the face of the Compound 
Center Member, click the 
Assembly Constraint icon, 
and again select ‘Align’,  with 
an Offset of .000”. Your part 
should now look like this. 

 



Repeat this process for the other eccentric. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Insert two instance 
of the Locking 
Handle and move 
and rotate them 
into a reasonable 
position in relation 
to the eccentric and 
the Compound 
Center Member. 
 
 
 
 
 
 
 
 
 
 
 
 
 



In the this example either the ‘Align’ constraint or the ‘Tangent Inside’ constraint will deliver 
essentially the same results.  Which one to use is a personal choice. There is often more than one 
way to achieve  a desired result in Alibre. To become familiar with the differences and 
similarities in constraint commands, you’ll need to experiment them.  
 

Repeat the process for the 
other Handle and Eccentric. 
After you’re finished, un-
hide the Lower Plates by 
right clicking on them in 
the Design Explorer tree 
and selecting ‘Hide’ again. 
 
 
 
 
 
 
 
 
 
 



The next part we’ll insert 
are the press pins (PN 
82000351) that hold the 
handle and eccentric 
together. If desired, this 
combination of items 
handle, eccentric and 
press pin, could be 
created as a sub-
assembly and inserted in 
our assembly part 
instead of inserting 
multiple instance of each 
part.  
 
 
 
 
 
 

Insert two copies of the press pin and using the ‘Rotate Part’ command position them in rough 
proximity to their final position.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
Next select the outer 
cylindrical face of the 
press pin and the inner 
cylindrical face of the 
hole in the eccentric. 
Click on the ‘Insert 
Assembly Constraint’ 
icon, and select align. 
Click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Next, click on the face of the press pin that will be inserted in the eccentric, then click on the 
bottom face of the hole in the eccentric.  
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Click on the ‘Insert Assembly Constraint’ icon and select ‘Mate’ with an .000” Offset. Click OK. 
Your part should look like this. Repeat the process for the other handle. 
 

 
 
 
 
 

 
 
 
 

There are two other handle, eccentric, and press pin, combinations in our assembly and the same 
procedure used here will apply to these also. In looking at the total assembly, you can see that 
there are duplicate features that could be treated as sub-assemblies (the handle, eccentric, press 
pin is one) thus making the creation of the final assembly somewhat more efficient. Whether you 
use this approach or not depends what your documentation process requires or how you want to 
break your assembly down. In this chapter, I’ve approached this from the aspect that all parts of 
the assembly will be documented on one drawing. This also gives you added practice in 
positioning and constraining multiple copies of the same or similar parts, making you more 
familiar with the 
assembly process. 
 
The next parts to 
add, are the press 
pins used in the 
lower plate as 
positioning pins and 
as a stop pin for the 
handle. The base 
and Compound 
Center Member of 
the assembly have 
been hidden to give 
you a clearer 
picture of how the 
three pins are 
assembled to the 
plate.  
 



Essentially, each pin is located using the rough positioning technique we’ve used for all the other 
parts in the assembly, plus two alignment constraints, one using the circular edge of the pin and 
the circular edge of the hole in the plate, and the other using a face of the pin, and a face of the 
plate. The position of each in relation to one another determining whether the front or rear faces 
of each part is used in the process. 
 
 
Again, either the ‘Align’ constraint or 
the ‘Tangent Inside’ constraint will 
deliver essentially the same results.  
Which one to use is a personal choice.  
Repeat the process for the other pins in 
the assembly.  
 
 
 
 
 
 
 
 

 
Your assembly should now 
look like this. 
 
Anchor the Compound 
Center Member before 
proceeding.  
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 



 
 
 
Now we’ll add the 
‘Upper Compound 
Member’ and position it 
and constrain it to the 
‘Compound Center 
Member’  just as we did 
the ‘Compound Center 
Member’ to the ‘Saddle 
Base’.  
 
 
 
 
 
 
 
 
 
 

 
 
 
 
Use the Precise 
Placement command 
to position the part. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 
Select the lower 
cylindrical face 
of the Upper 
Compound 
Member, and 
the Upper 
Cylindrical face 
of the 
Compound 
Center Member.  
Click the ‘Insert 
Assembly 
Constraint’ icon 
and select 
Align, .000” 
Offset. Click 
OK. 
 
 
 
 

 
 



Select the front face of the ‘Upper Compound Member’ and the front face of the Center 
Compound Member. Click the ‘Insert Assembly Constraint’ icon and select  Align, .000” Offset. 
Click OK.  
 

 
Add the Upper Plates, 
Eccentrics, Handles, and 
Pins using the same 
techniques you used for 
each part earlier in this 
exercise. Your 
Assembly should now 
look like this. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Now add eight 
copies of a .25 x 
20 UNC x .625 L 
Fillister Head Cap 
Screws and 
constrain them 
using an a 
combination of a 
an Align and Mate 
constraint as 
shown.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Align a circular 
edge of the screw 
with the 
corresponding 
circular edge of 
the small hole in 
the Lower and 
Upper Plates.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Use a Mate 
constraint 
between the inner 
clamping face of 
the screw and the 
bottom face of 
the large hole in 
the Lower and 
Upper plates.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
Add two copies of a .375 – 
16UNC -2A x .562L Hex Flat 
Point Set Screw and the Clamp 
Plug. Use Align and Mate 
constraints to assemble them in 
the Upper Compound Member. 
 
 
 
 
 
 
 
 

 
 
 
 
 
 



 
Your part should look like this. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
Add the Compound Tool 
Holder and constrain it using a 
combination of an Align and 
Mate constraint. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Add four copies of a .375-16 UNC-2A x 1.5L Socket Cup point Set 
Screw. Align them using a circular edge of  each screw and the circular 
edge of the small inner hole in the Compound Tool Holder. Move them 
into position manually using the Move Part icon.  

 
  

 

Your assembly 
should now look 
like this. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



The last three parts that must be added are the Protractor Scale and the two #4-40 UNC-2A x 
.25L Round Head Machine screws that fasten it to the Compound Tool Holder. 
 
Insert the Protractor Scale and align it using an Inside Tangent constraint between the inner face 
of the Scale and the outer face of the Compound Tool Holder, and two Align constraints. Create 
the first Align constraint between the inner faces of the hole in the Scale and the hole in the 
Compound Tool Holder, and the second between the bottom surface of the Scale and the bottom 
surface of the Compound Tool Holder.  
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The completed Any Angle Tool Vise Assembly Reference. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Now we’ll add and exploded view of our Assembly for use in creating an exploded Assembly 
drawing. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Under the Insert tab on the upper toolbar select Exploded View. Then select either Manual 
Explode or Auto Explode from the Right hand tool bar. 
 

 
 
Using Manual Explode Mode allows you to move the individual parts 
of an assembly to any position you require. 
 
 

 
 
 
Using Auto Explode Assembly separates the part  
 
 

 
 
 
 
 
 
 
 
 
 



This is what the Any Angle Tool Vise looks like after an Auto Explode. Note the ‘Explode 
Trails, which show as white lines and describe the path of the ‘Explode’. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



You can hide these if you’d like by selecting View, and un-checking ‘Explode View Trails’. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Using ‘Manual Explode Mode’, you move the individual parts of the assembly by clicking on the 
Manual Explode Mode icon and then selecting the part you want to move as shown below. 
 

 
Select the axis arrow along which you 
wish to move the part and drag the 
part to the desired position with your 
mouse. Note that ‘Explode View 
Trails are created in this mode just as 
they are in ‘Automatic’ mode.   
 
 
 
 
 
 

 
 
After your done moving the parts in 
either mode, simply save the file and 
then click on the ‘Exploded View’ 
header in the Design Explorer panel 
and select ‘Exit Exploded View’. 
This collapses your assembly to its 
original state. 

 
 
 
 
 
 
 



 
 
Creating an Exploded 
view in a drawing 
simply requires you to 
select the view during 
the drawing view 
creation phase.  
 
This is an example of an 
Exploded view in a 
drawing. 
 
You can detail an 
Exploded View in the 
same manner as any 
other view i.n your 
drawing. 
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